Anomalie/problema invertor solar

Started by brainbyte, August 15, 2022, 12:11:42 PM

Previous topic - Next topic

0 Members and 3 Guests are viewing this topic.

brainbyte

In primul rand, doresc sa ii salut pe toti membrii acestui forum, si nu in ultimul rand pe Alex, care l-a infiintat si il administreaza.

Numele meu este Sorin, si tocmai m-am inscris pe acest forum. Doresc sa aduc in atentie o problema pe care o intampin de putin timp, as putea spune chiar de cand mi-am inlocuit adunatura de panouri vechi/second hand, cu unele noi de 375W de la Canadian Solar. Problema aici nu sunt panourile, pentru ca panourile produc, si inca cum. Sunt foarte multumit de ele. Deci long story short cum spune americanul ...

Am un invertor hybrid de 5.5kW Powland, in 48V. In acest moment este setat ca prioritate pe SBU, si sunt deconectat de la retea. Panourile imi alimenteaza fara probleme toti consumatorii, si incarca si bateriile, la o productie de aproape 1kW pe cer innorat. Daca stau intreaga zi deconectat de la retea, pe timpul noptii consumul este tras din baterii. Vorbim de un consum total pe timpul noptii de 200 - 250W si pe alocuri cand pleaca pompa de apa sare in 900W, dar se maxim doua ori pe noapte as putea spune. Deci bateriile nu coboara niciodata sub 50 - 51V. Problema apare cu invertorul a doua zi, cand se lumineaza, si panourile incep sa produca vreo 200W inca de pe la ora 8 AM. Invertorul pare sa nu mai vada productia panourilor, si baga in continuare din baterii. Voltajul afisat de la panouri coboara pana la fix 120V si asa ramane, iar la amperaj si wattaj este zero. Daca trec pe retea, invertorul incepe sa vada corect productia panourilor, si sa imi afiseze valorile corecte. Daca deconectez reteaua si trec pe panouri, se intampla acelasi lucru, voltaj picat la 120V si productie deloc afisata de invertor. Azi am incercat de mai multe ori sa opresc invertorul si sa il repornesc, am ciclat prin toate trei prioritatile UTI / SBU / SOL si intr-un final a mers normal asta cam pe la ora 10 AM. Sunt sigur ca nu panourile sunt problema aici ci o setare din invertor care afecteaza modul in care schimba si vede sursele de curent. Sa nu uit sa precizez ca am panourile legate in serie, 11 bucati, ca sa ma incadrez in formula VoC-ului maxim.

Scuzati mesajul lung, orice parere sau sfat ajutator in acest sens, este mai mult decat binevenit. Multumesc anticipat.

Sorin.


Alex

Daca bancul de baterii nu este dimensionat pe consumatorii casnici avuti astfel incat dimineata sa aveti cel putin 40% din baterii,atunci este normal ceea ce se intampla,aveti bancul de baterii subdimensionat si nu face fata,chemati un instalator sa va verifice sistemul si sa va faca setarile corespunzatoare!
Sistem hybrid: 5 KWp panouri Canadian solar pe invertor EaSun IGrid SV II 5KW,eoliana 1KW

Alex

Sistem hybrid: 5 KWp panouri Canadian solar pe invertor EaSun IGrid SV II 5KW,eoliana 1KW

brainbyte

#2
Multumesc mult pentru raspuns. Bancul de baterii este format din 8 baterii de 12V200Amp legate cate 4 in serie pentru 48V, si apoi in paralel. Deci ar fi o valoare TEORETICA, subliniez teoretica, de 20kW. Deci nu ar fi subdimensionat pentru cati consumatori am, si consumul zilnic. Acum partea "interesanta", bateriile sunt cu GEL, 6 dintre ele luate de la Dbsolar, si doua Jarrett-uri pe care le aveam dinainte. Zic interesanta pentru ca dupa ce le-am luat pe cele de la Dbsolar, am citit niste pareri nu prea bune despre ele, cum ca ar fi "uscate", sau dupa putin timp de folosire nu mai tin incarcare, etc. Cum am mentionat si in primul mesaj, voltajul bancului nu a scazut niciodata sub 50 de volti. Care ar fi un 12.5v per baterie, deci nu s-au descarcat sub nivelul critic ... sau poate imi scapa mie ceva ? Din cate stiu, bateria da semne ca se descarca sau este descarcata in momentul in care deja se duce in jos sub 12 volti. Va rog frumos sa ma corectati, poate la technologia cu GEL este ceva diferit fata de bateriile normale, si nu cunosc.

Daca mi-as fi permis Litiu sau LiFePO mi-as fi luat din start, dar nu am bani momentan. Probabil ca la cat am dat pe Dbsolar, imi luam un banc de LiFePO la o capacitate mai mica si adaugam dupa. Acum asta este :( .

P.S. Eu mi-am proiectat sistemul, si l-am instalat. Inclusiv cele 12 panouri pe acoperis cu ancore, sine, cabluri si toate cele.

brainbyte

#2

Alex

Fals...ai 2 bancuri pe 48V de 200A fiecare banc,legate in paralel rezulta 400A adica un 19.2KW din care poti extrage maxim 30-50% in functie de tipul de baterie avut,chiar,ce tip de baterie ai si ce producator?,adica practic ai in jur de 7KW REALI care nu sti cat te tin,dovada ca tu dimineata te rogi la panouri sa porneasca invertorul deoarece bateriile sunt "lesinate" asta inseamna ca,nu ai facut o dimensionare corecta a bancului de baterii,pentru asta trebuie sa iti notezi seara la ora 20 cati KW ai la contoar si dimineata la ora 8 vezi diferenta....toate astea le faci cu RETEAUA pusa,uiti de invertor si de baterii,dimineata la ora 8 diferenta rezultata va fi consumul tau nocturn,IN BAZA ACESTUI CONSUM se va DIMENSIONA corect bancul de baterii si nu in ultimul rand setarile din invertor care o mare parte din ele se fac conform fisei tehnice a bateriilor....
Sistem hybrid: 5 KWp panouri Canadian solar pe invertor EaSun IGrid SV II 5KW,eoliana 1KW

Alex

Sistem hybrid: 5 KWp panouri Canadian solar pe invertor EaSun IGrid SV II 5KW,eoliana 1KW

Alex

Jarett si DbSolar sunt cele mai proaste baterii existente pe piata,sunt pocnitori in adevaratul sens al cuvantului,exista N review-uri proaste si foarte proaste despre aceste baterii,practic este ca si cum nu ai avea nimic....ca idee,o baterie de 100A cantareste in medie intre 29 si 31 Kg,bateriile de la Dbsolar si Jarett rareori depasesc 21,5Kg....cu alte cuvinte doar carcasa este de ele si o mana de plumb...de asta se si descarca rapid si nu tin,schimba-ti bancul cu litiu,incepe cu 100A de la liitokala si daca mai este cazul mai adaugi inca 100A,cel putin la litiu sti ca la 100A ai cu siguranta 4,5KW reali de care sa te bucuri in voie:
Detalii despre bateriile LifePo4 de la Liitokala ai aici:
https://www.romaniafotovoltaice.com/index.php/topic,146.0.html
Sistem hybrid: 5 KWp panouri Canadian solar pe invertor EaSun IGrid SV II 5KW,eoliana 1KW

Alex

Sistem hybrid: 5 KWp panouri Canadian solar pe invertor EaSun IGrid SV II 5KW,eoliana 1KW

brainbyte

#5
Fac revenire in acest fir de discutie ...

Schimbat invertorul, plus trecut pe LiFePO4 de la PYLONTECH. Invertorul este MPP Solar model PIP6048MT de 6kW, cu suport special pentru comunicatie cu BMS si profil PYLONTECH. Unitatea PYLONTECH este interfatata cu invertorul prin cablu BMS special si comunicatia dintre cele doua este activa si verificata, deci nu se pune problema ca, capacitatea bateriei nu este corect raportata catre invertor. Invertorul este programat pe profilul special PYL existent in el, deci setarile nu sunt pe USE/manual.

Aceeasi problema ca si mai inainte, dimineata la ora 9 cand panourile deja produc cel putin 250W (verificat), invertorul nu citeste corect voltajul si wattajul panourilor, si cand intrerup reteaua, invertorul nu baga din panouri, ci tot din baterie. Bateria de litiu este 100% dimineata, deoarece pe timpul noptii invetorul a stat pe retea (utility) deci nu avea cum sa se descarce. Am facut mai multe teste, in mai multe zile. Setarile in invertor pentru programul 2 - alimentarea consumatorilor este USB utility, solar, battery, iar cel pentru priority charging (programul 16) este pe SNU solar and utility. Unitatea PYL este momentan una singura US3000C de 3.4kW la 48v, urmand sa suplimentez cu inca doua, iar consumatorii pe timpul noptii sunt intre 160-180W, nu mai mult.

Deci care este explicatia, pentru simptomele similare ca la invetorul anterior ??? De ce invertorul nu vede productia reala a panourilor, si in momentul intreruperii alimentarii de la retea, MPPT-ul nu produce cat trebuie, si baga tot din baterie ??? Inca o data, bateria fiind la nivel 100%, deci invetorul ar trebui sa bage curent direct din panouri pe consumatorii din casa. Care normal la inceputul zilei la fel ca si pe timpul noptii, nu sunt decat frigiderul si lada frigorifica, nimic altceva.

P.S.  ... si exemplu concret, acum cateva minute am intrerupt reteaua si am trecut pe panouri. Acum vede corect si voltajul - 457v - si wattajul panourilor - 269W -, MPPT-ul isi face treaba, si baga  ce trebuie pe consumatori - consum 194W. PYLONTECH-ul este in 51v, cu toate cele 6 LED-uri de capacitate aprinse, insemnand 100% full. Deci care este problema si unde este anomalia de nu se activeaza MPPT-ul cand trebuie, si cand PV-urile au productie indeajuns ? Inca o data, acelasi simptom la doua invertoare diferite.

Alex

Ai o problema in setari,mai mult ca sigur la trecerea pe retea este trecut un voltaj prost,cheama pe cineva sa iti verifice setarile cap-coada si montajul in sine!
Sistem hybrid: 5 KWp panouri Canadian solar pe invertor EaSun IGrid SV II 5KW,eoliana 1KW

Alex

Sistem hybrid: 5 KWp panouri Canadian solar pe invertor EaSun IGrid SV II 5KW,eoliana 1KW